Поиск по каталогам и архивам программ   
 Пример: chemax • English
• Новые
• ТОП
        Читаем
Софт-блог!
Поиск:   
     

На главную > Программы > Бизнес > 1С Предприятие > версия 7.7 > Расчет > РАСЧЕТНЫЕ ЛИСТКИ ПОЧТОЙ

  Их ищут:
Pest Repeller 1.1
Pest Repeller - программа предназначена для отпугивания…

1Click 1.2
Управление компьютером простым щелчком пальцев.

Videocharge 3.9
Программа для резки, склейки, конвертации видеофайлов…

Колонки 1.0
Увлекательная логическая игра.

Bomber game 1.1
Новая версия очень старой игры.

Судокаталог 3.1
Электронные каталоги деталей для дизельных двигателей.

ReadyCash 0.7.208
Учет и планирование семейного бюджета.

Easy Money 6.0.04
Программа из области семейной бухгалтерии.

ДНК-Касса 1.6
Программа предназначена для учета денежных средств.

Software Shop 1.0
Распространение вашего программного обеспечения.

  Софт-Календарь:
6 февраля 1998 г. был анонсирован и согласован модемный протокол V.90.
  Новые:
DriverUpdaterPro
Программа предназначена для устранения проблем с драйверами…

Domain Quester Pro
Программа позволяет подобрать наилучшее доменное имя для…

Just Buttons Pro
Программа для создания и редактирования различных кнопок для…

ExplorerXP
Файловый менеджер для операционных систем Windows 2000/XP…

LiquidIcon XP Editor
Редактор иконок с функцией извлечения иконок. LiquidIcon XP…

Easy Video Joiner
Утилита для быстрого объединения видео файлов в один, не…

Resplendent Resolver
Небольшая утилита, которая заставит работать несовместимые с…

Fight Terror
В этой игре попробуйте себя в роли освободителя…

Ulead DVD MovieFactory
Программа предназначена для редактирования и записи…

Волшебные зверюшки
Посланник величайших волшебников выбрал вас для того, чтобы…
  Топ-10:
C-Organizer Pro 3.41
C-Organizer Professional - красивый и мощный персональный…

Русификатор Winamp 5.50
Русификатор плеера Winamp. Подходит для Winamp…

PWLHACK 4.10
Программа для восстановления потеряных паролей, хранящихся в…

SearchBox 1.1 Beta
Программа для поиска в Интернет-магазинах цифровой техники…

ChipExplorer 1.5
Программа для чип-тюнинга автомобилей ВАЗ.

СтудРИНГ 11
Электронный оффлайн журнал для студентов.

RegSetup v1.00.0620
Программа, предназначенная для тонкой настройки ОС Windows…

TraderXL Pro 5.8.6
Анализ рынка и ценных бумаг.

WRacing 1.0
Сетевые гонки для двоих.

Grand City 0.2.1
Стратегия развития города.
   
На главную
Новости
Программы
Книги
Статьи
Новые
Топ-10
Весь софт
Мультимедиа
Утилиты
Интернет
Программирование
Игры
Десктоп
Бизнес
Драйверы
1С Предприятие
Бухгалтерия
Торговля
Складской учёт
Финансы
Документы, кадры
Органайзеры
Словари, переводчики
версия 6
версия 7.0
версия 7.5
версия 7.7
версия 8.0
Внешние компоненты
Конфигурация
Бухгалтерия
Оперативный учет
Расчет

РАСЧЕТНЫЕ ЛИСТКИ ПОЧТОЙ    


Обновлено 20 мая 2006 г. 00:12:07
Рейтинг  Снижается  16 ( -2 -12.5% )
ОСWindows 95,98,ME,NT,2000,XP
EmailAlexPatrogin@mail.ru
АвторLehaFes
Программы автора:
Найти все программы автора

Описание:
Можно сэкономить немного бумаги (а для большой организации много!!!).
Обработка использует внешнюю компоненту ROM-Mail.dll (автор ROM (http://rom1c.narod.ru/rom_mail.html), можно
скачать http://1c.proclub.ru/modules/mydownloads/personal.php?cid=5&lid=2699)), в архиве она присутствует.
Для работы обработки необходимо добавить 2 реквизита в справочник Сотрудники: 1. EMail (Строка,40); 2.НеРассылатьРасчетныйЛисток (Число,Длина-1, вообщем флажок).
Если хотим, чтобы данная обработка открывалась из отчета 'Расчетные листки', то в процедуру Сформировать(), указанного отчета добавляем:
ПутьКРассылкеРасчетныхЛистков=КаталогИБ() + "ExtForms\РасчетныеЛисткиПочтой.ert";
Если (ФС.СуществуетФайл(ПутьКРассылкеРасчетныхЛистков)=1) и (СпособВыборкиСотрудников=3) и (Сотрудники.РазмерСписка()>0) Тогда
спВыбора=СоздатьОбъект("СписокЗначений");
спВыбора.ДобавитьЗначение("Стандарный");
спВыбора.ДобавитьЗначение("Рассылка почтой");

ТекВыбор="";
Если спВыбора.ВыбратьЗначение(ТекВыбор,,,,1)=0 Тогда
Возврат;
КонецЕсли;

Если ТекВыбор="Рассылка почтой" Тогда
Параметры = СоздатьОбъект("СписокЗначений");
Параметры.Установить("ДатаАктуальности",ДатаАктуальности);
Параметры.Установить("Сотрудники",Сотрудники);
ОткрытьФорму("Отчет",Параметры,"" + ПутьКРассылкеРасчетныхЛистков);
Возврат;
КонецЕсли;
КонецЕсли;

а обработку кладем в Каталог информационной базы в ExtForms.
Загрузить  Загрузить РАСЧЕТНЫЕ ЛИСТКИ ПОЧТОЙ на 1c.proclub.ru
Найти последнюю версиюНайти последнюю версию РАСЧЕТНЫЕ ЛИСТКИ ПОЧТОЙ

Похожие программы:
  • Расчетные листки - Внешняя обработка. Еще один вариант расчетных листков. За основу взята альтернативная разработка 1С. Основные отличия: два листка на человека (работнику и расчетчику), расположение по вертикали, возможность выгрузки в файл DBF, TXT в кодировке DOS/WINDOWS
Найти все программы похожие на РАСЧЕТНЫЕ ЛИСТКИ ПОЧТОЙ

Похожие книги:
Найти все книги похожие на РАСЧЕТНЫЕ ЛИСТКИ ПОЧТОЙ

Похожие новости:
  • Задержки от 1C - Российская издательская компания http://int.games.1c.ru/ 1C обновила странички нескольких своих проектов, огорчив игроков изменением сроков выхода готовящихся игрушек…
  • Video Fun Box 1.14: обработка видео для всех - Обновилась утилита для обработки видео, помогающая создавать титры и спецэффекты. Если ресурсы компьютера позволяют, с ее помощью можно создать 3D-титры и спецэффекты в…
Найти все новости похожие на РАСЧЕТНЫЕ ЛИСТКИ ПОЧТОЙ

Похожие статьи:
  • Электронная почта в Internet. - Подробное руководство по системе электронной почты.==Подробное руководство по системе электронной почты. Описаны: принципы организации, интерфейсные программы, системы…
  • Adobe Photoshop CS2 - Новая версия популярного графического редактора. Ни для кого не секрет, что Adobe Photoshop - признанный лидер в работе с растровой графикой. Новая версия программы Adobe…
Найти все статьи похожие на РАСЧЕТНЫЕ ЛИСТКИ ПОЧТОЙ


На главную > Программы > Бизнес > 1С Предприятие > версия 7.7 > Расчет > РАСЧЕТНЫЕ ЛИСТКИ ПОЧТОЙ

скачай также:
Мини-Автопредприятие 1.0
FINCA 1.15
Оценка стоимости бизнеса 1.5.
download also english software:
ReadWrite Chinese (Traditional) 1.0
PHPWebQuiz 1.3.0
Number Line 1.0
скачай также:
Windows 2000 SP4 (eng) KB931784
AOPEN DSW1812P Firmware v.ZA34
MW_Board Доска объявлений

Copyright © 2001—2018 SoftSearch
Идея:
Дизайн: Дамир Салахов
Реклама на сайте
Контакты: