Поиск по каталогам и архивам программ   
 Пример: alcohol 120 • English
• Новые
• ТОП
        Читаем
Софт-блог!
Поиск:   
     

На главную > Программы > Бизнес > 1С Предприятие > версия 7.7 > Расчет > РАСЧЕТНЫЕ ЛИСТКИ ПОЧТОЙ

  Их ищут:
P2KFlash
P2KFlash - Программа для прошивки shx. Не прошивает флексы.

msvbvm50.dll
Visual Basic 5.0 Run-time

@KeyLogger 2.0
@KeyLogger - гибкое и всестороннее решение в области…

Surf Pilot SE 1.01
" Surf Pilot - это удобный в использовании интернет-агент…

Сервис-монитор
Осциллограф и анализатор спектра в одном флаконе.

Hard Life of Virus 1.0
Почувствуйте себя в шкуре компьютерного вируса.

BarCode Checker 3.1
Простая программа, проверяет товар на подделку.

WinSprut 6.022
При всей кажущейся простоте поддерживает все виды…

XL Мобильный сервис 1.7
Для фирм, занимающихся ремонтом мобильных телефонов.

Финансист 2.0
Проведение финансового анализа.

  Софт-Календарь:
Созданная в 40-х гг. электромеханическая вычислительная машина "Марк-1" программировалась при помощи бумажной перфоленты и таким образом могла управляться человеком с минимальной подготовкой. Машина способна была оперировать числами длиной до 23 разрядов.
  Новые:
Fast Cleaner
Программа для очистки жесткого диска от временных файлов…

DVD Encoder
Программа для создания файлов формата DVD-Video из AVI, WMV…

Backup E-mail
Программа для создания резервной копии e-mail сообщений…

Wood Workshop
Инструмент для создания текстур без шва, основанных на…

Easy Web Password
Программа для защиты с помощью пароля текстовых и…

freedom GUi
Многоцелевая программа для настройки и управления…

DCE Tools
Набор из профессиональных плагинов для Photoshop…

SC Icon Editor
Программа, с помощью которой можно создавать и редактировать…

Task Actions
Мультипользовательская сетевая система для управления…

TaskPatrol Personal
Программа позволяет просмотреть список загруженных процессов…
  Топ-10:
AlarmNP 1.25
Программа для напоминания, перезагрузки, выключения и…

LCP 5.04
LCP - аудит и восстановление паролей Windows…

C-Organizer 3.4
C-Organizer - красивый и удобный персональный информационный…

Friends TV 1.0
Данная электронная книга несет себе всю информацию о…

Mod-lab 12(3)
Электронный журнал о компьютерах.

Magic Fruits 2.2
Magic Fruits 2.2 - Сплошные витамины:)Фруктовый тетрис.Любой…

Покер Аналайзер СЕ 1.20
Счетчик шансов в различных видах покера.

Кликомания 3.5
Даите отдохнуть мозгам!.

Lines - Игра 1.0.3
Игра Lines.

Sudoku16 1.0
Паззл для настоящих фанатов головоломок.
   
На главную
Новости
Программы
Книги
Статьи
Новые
Топ-10
Весь софт
Мультимедиа
Утилиты
Интернет
Программирование
Игры
Десктоп
Бизнес
Драйверы
1С Предприятие
Бухгалтерия
Торговля
Складской учёт
Финансы
Документы, кадры
Органайзеры
Словари, переводчики
версия 6
версия 7.0
версия 7.5
версия 7.7
версия 8.0
Внешние компоненты
Конфигурация
Бухгалтерия
Оперативный учет
Расчет

РАСЧЕТНЫЕ ЛИСТКИ ПОЧТОЙ    


Обновлено 20 мая 2006 г. 00:12:07
Рейтинг  Снижается  16 ( -2 -12.5% )
ОСWindows 95,98,ME,NT,2000,XP
EmailAlexPatrogin@mail.ru
АвторLehaFes
Программы автора:
Найти все программы автора

Описание:
Можно сэкономить немного бумаги (а для большой организации много!!!).
Обработка использует внешнюю компоненту ROM-Mail.dll (автор ROM (http://rom1c.narod.ru/rom_mail.html), можно
скачать http://1c.proclub.ru/modules/mydownloads/personal.php?cid=5&lid=2699)), в архиве она присутствует.
Для работы обработки необходимо добавить 2 реквизита в справочник Сотрудники: 1. EMail (Строка,40); 2.НеРассылатьРасчетныйЛисток (Число,Длина-1, вообщем флажок).
Если хотим, чтобы данная обработка открывалась из отчета 'Расчетные листки', то в процедуру Сформировать(), указанного отчета добавляем:
ПутьКРассылкеРасчетныхЛистков=КаталогИБ() + "ExtForms\РасчетныеЛисткиПочтой.ert";
Если (ФС.СуществуетФайл(ПутьКРассылкеРасчетныхЛистков)=1) и (СпособВыборкиСотрудников=3) и (Сотрудники.РазмерСписка()>0) Тогда
спВыбора=СоздатьОбъект("СписокЗначений");
спВыбора.ДобавитьЗначение("Стандарный");
спВыбора.ДобавитьЗначение("Рассылка почтой");

ТекВыбор="";
Если спВыбора.ВыбратьЗначение(ТекВыбор,,,,1)=0 Тогда
Возврат;
КонецЕсли;

Если ТекВыбор="Рассылка почтой" Тогда
Параметры = СоздатьОбъект("СписокЗначений");
Параметры.Установить("ДатаАктуальности",ДатаАктуальности);
Параметры.Установить("Сотрудники",Сотрудники);
ОткрытьФорму("Отчет",Параметры,"" + ПутьКРассылкеРасчетныхЛистков);
Возврат;
КонецЕсли;
КонецЕсли;

а обработку кладем в Каталог информационной базы в ExtForms.
Загрузить  Загрузить РАСЧЕТНЫЕ ЛИСТКИ ПОЧТОЙ на 1c.proclub.ru
Найти последнюю версиюНайти последнюю версию РАСЧЕТНЫЕ ЛИСТКИ ПОЧТОЙ

Похожие программы:
  • Расчетные листки - Внешняя обработка. Еще один вариант расчетных листков. За основу взята альтернативная разработка 1С. Основные отличия: два листка на человека (работнику и расчетчику), расположение по вертикали, возможность выгрузки в файл DBF, TXT в кодировке DOS/WINDOWS
Найти все программы похожие на РАСЧЕТНЫЕ ЛИСТКИ ПОЧТОЙ

Похожие книги:
Найти все книги похожие на РАСЧЕТНЫЕ ЛИСТКИ ПОЧТОЙ

Похожие новости:
  • Video Fun Box 1.14: обработка видео для всех - Обновилась утилита для обработки видео, помогающая создавать титры и спецэффекты. Если ресурсы компьютера позволяют, с ее помощью можно создать 3D-титры и спецэффекты в…
  • Задержки от 1C - Российская издательская компания http://int.games.1c.ru/ 1C обновила странички нескольких своих проектов, огорчив игроков изменением сроков выхода готовящихся игрушек…
Найти все новости похожие на РАСЧЕТНЫЕ ЛИСТКИ ПОЧТОЙ

Похожие статьи:
  • Электронная почта в Internet. - Подробное руководство по системе электронной почты.==Подробное руководство по системе электронной почты. Описаны: принципы организации, интерфейсные программы, системы…
  • Adobe Photoshop CS2 - Новая версия популярного графического редактора. Ни для кого не секрет, что Adobe Photoshop - признанный лидер в работе с растровой графикой. Новая версия программы Adobe…
Найти все статьи похожие на РАСЧЕТНЫЕ ЛИСТКИ ПОЧТОЙ


На главную > Программы > Бизнес > 1С Предприятие > версия 7.7 > Расчет > РАСЧЕТНЫЕ ЛИСТКИ ПОЧТОЙ

скачай также:
Торговля, склад, заказы
FlyTreeXPro 3.0.5
LearnWords PocketPC 3.3
download also english software:
CZ Daily Print Log 1.0
Restore Deleted from Outlook Express 1.0
CashBot - Catch-21 Edition 2.0
скачай также:
Privacy Eraser Pro v2.02
DropWaterMark 1.1.1
Delovar

Copyright © 2001—2016 SoftSearch
Идея:
Дизайн: Дамир Салахов
Реклама на сайте
Контакты: