Поиск по каталогам и архивам программ   
 Пример: коды к играм • English
• Новые
• ТОП
        Читаем
Софт-блог!
Поиск:   
     

На главную > Программы > Бизнес > 1С Предприятие > версия 7.7 > Расчет > РАСЧЕТНЫЕ ЛИСТКИ ПОЧТОЙ

  Их ищут:
Metal & Fire 2.0
Танковые баталии.

DefRAM 1.11
Утилита дефрагментации ОЗУ.

Термометр 1.0
Измерение температур через звуковую карту.

Mobile Log 2.6
Просмотр в удобном виде логов Киевстара и UMC.

The Points 2.3
Всем известная игра в точки.

Египтоид 1.0
Египтоид - великолепное сочетание классического арканоида и…

Master Tarot 3.20
Гадание на картах ТАРО.

Склад производства 142
В программе реализован полный курс начиная с поступления…

Моя бухгалтерия 2.7
Комплексная бухгалтерия: учет, склад, торговля..

  Софт-Календарь:
В 1982 г. была основана корпорация Compaq Computer - крупнейший в мире поставщик портативных и настольных компьютеров, серверов и сетевого оборудования. Штаб-квартира находится в Хьюстоне (шт. Техас). С 1991 г. компанию возглавляет Э. Пфайфер.
  Новые:
NameData
Программа для индексации содержимого дисков: имена папок и…

SendPhotos Gold
Программа для пересылки цифровых фотографий по электронной…

QuickGamma
Утилита для калибровки цветовой гаммы монитора. QuickGamma…

FontPage
Программный продукт, который позволяет найти и просмотреть…

Cheetah Quick Burner
Небольшая, но мощная утилита для записи CD/DVD-дисков…

Easy 3D Creator
Простая в использовании программа, позволяющая создавать…

chm2web Pro
Программа для конвертации текстовой документации в формате…

Movie DVD Maker
Программа для создания и конвертирования DVD, VCD, SVCD…

Juiced
Уличные гонки, благодаря которым вы сможете окунуться в…

NewsMan Pro
Программа, которая может распределить ваши файлы на заданные…
  Топ-10:
SB Analyzer
Программа SB Analyzer это измерительный комплекс на основе…

FlipAlbum 5.5
FlipAlbum 5.5 - Оригинальный фотоальбом - с обьемными…

АИС «Деканат» 1.4.3.0
АИС «Деканат» предназначена для автоматизации работы…

SeaTTY 2.40
Программа для приема сообщений о погоде, навигационных…

Материализатор 2.0
Генератор невообразимых ругательств (на русском и украинском…

TVicNT16 1.1
Доступ к портам ввода-вывода из 16-битных приложений.

Priceware 6.41
Загрузка прайс-листов Иркутских компьютерных фирм.

SkinCrafter 3.3.0
SkinCrafter - библиотека для разработчиков программного…

Статистика 3.2
Для предприятий и индивидуальных лиц подающих…

Net Speakerphone 4.5
Данная программа предназначена для общения в локальной сети…
   
На главную
Новости
Программы
Книги
Статьи
Новые
Топ-10
Весь софт
Мультимедиа
Утилиты
Интернет
Программирование
Игры
Десктоп
Бизнес
Драйверы
1С Предприятие
Бухгалтерия
Торговля
Складской учёт
Финансы
Документы, кадры
Органайзеры
Словари, переводчики
версия 6
версия 7.0
версия 7.5
версия 7.7
версия 8.0
Внешние компоненты
Конфигурация
Бухгалтерия
Оперативный учет
Расчет

РАСЧЕТНЫЕ ЛИСТКИ ПОЧТОЙ    


Обновлено 20 мая 2006 г. 00:12:07
Рейтинг  Снижается  16 ( -2 -12.5% )
ОСWindows 95,98,ME,NT,2000,XP
EmailAlexPatrogin@mail.ru
АвторLehaFes
Программы автора:
Найти все программы автора

Описание:
Можно сэкономить немного бумаги (а для большой организации много!!!).
Обработка использует внешнюю компоненту ROM-Mail.dll (автор ROM (http://rom1c.narod.ru/rom_mail.html), можно
скачать http://1c.proclub.ru/modules/mydownloads/personal.php?cid=5&lid=2699)), в архиве она присутствует.
Для работы обработки необходимо добавить 2 реквизита в справочник Сотрудники: 1. EMail (Строка,40); 2.НеРассылатьРасчетныйЛисток (Число,Длина-1, вообщем флажок).
Если хотим, чтобы данная обработка открывалась из отчета 'Расчетные листки', то в процедуру Сформировать(), указанного отчета добавляем:
ПутьКРассылкеРасчетныхЛистков=КаталогИБ() + "ExtForms\РасчетныеЛисткиПочтой.ert";
Если (ФС.СуществуетФайл(ПутьКРассылкеРасчетныхЛистков)=1) и (СпособВыборкиСотрудников=3) и (Сотрудники.РазмерСписка()>0) Тогда
спВыбора=СоздатьОбъект("СписокЗначений");
спВыбора.ДобавитьЗначение("Стандарный");
спВыбора.ДобавитьЗначение("Рассылка почтой");

ТекВыбор="";
Если спВыбора.ВыбратьЗначение(ТекВыбор,,,,1)=0 Тогда
Возврат;
КонецЕсли;

Если ТекВыбор="Рассылка почтой" Тогда
Параметры = СоздатьОбъект("СписокЗначений");
Параметры.Установить("ДатаАктуальности",ДатаАктуальности);
Параметры.Установить("Сотрудники",Сотрудники);
ОткрытьФорму("Отчет",Параметры,"" + ПутьКРассылкеРасчетныхЛистков);
Возврат;
КонецЕсли;
КонецЕсли;

а обработку кладем в Каталог информационной базы в ExtForms.
Загрузить  Загрузить РАСЧЕТНЫЕ ЛИСТКИ ПОЧТОЙ на 1c.proclub.ru
Найти последнюю версиюНайти последнюю версию РАСЧЕТНЫЕ ЛИСТКИ ПОЧТОЙ

Похожие программы:
  • Расчетные листки - Внешняя обработка. Еще один вариант расчетных листков. За основу взята альтернативная разработка 1С. Основные отличия: два листка на человека (работнику и расчетчику), расположение по вертикали, возможность выгрузки в файл DBF, TXT в кодировке DOS/WINDOWS
Найти все программы похожие на РАСЧЕТНЫЕ ЛИСТКИ ПОЧТОЙ

Похожие книги:
Найти все книги похожие на РАСЧЕТНЫЕ ЛИСТКИ ПОЧТОЙ

Похожие новости:
  • Задержки от 1C - Российская издательская компания http://int.games.1c.ru/ 1C обновила странички нескольких своих проектов, огорчив игроков изменением сроков выхода готовящихся игрушек…
  • Video Fun Box 1.14: обработка видео для всех - Обновилась утилита для обработки видео, помогающая создавать титры и спецэффекты. Если ресурсы компьютера позволяют, с ее помощью можно создать 3D-титры и спецэффекты в…
Найти все новости похожие на РАСЧЕТНЫЕ ЛИСТКИ ПОЧТОЙ

Похожие статьи:
  • Электронная почта в Internet. - Подробное руководство по системе электронной почты.==Подробное руководство по системе электронной почты. Описаны: принципы организации, интерфейсные программы, системы…
  • Adobe Photoshop CS2 - Новая версия популярного графического редактора. Ни для кого не секрет, что Adobe Photoshop - признанный лидер в работе с растровой графикой. Новая версия программы Adobe…
Найти все статьи похожие на РАСЧЕТНЫЕ ЛИСТКИ ПОЧТОЙ


На главную > Программы > Бизнес > 1С Предприятие > версия 7.7 > Расчет > РАСЧЕТНЫЕ ЛИСТКИ ПОЧТОЙ

скачай также:
Millennium P650 » Windows 2000 and…
WordLab_Rus
objective 1.0
download also english software:
MonkeyLink 1.0
SDE for JBuilder (ME) for Mac OS X 4.0
SDE for Eclipse (PE) for Mac OS X 4.3
скачай также:
Чертежно-графический редактор
Program Plus 1.09
Mass Downloader

Copyright © 2001—2018 SoftSearch
Идея:
Дизайн: Дамир Салахов
Реклама на сайте
Контакты: