Поиск по каталогам и архивам программ   
 Пример: bsplayer • English
• Новые
• ТОП
        Читаем
Софт-блог!
Поиск:   
     

На главную > Программы > Попрыгунчик......

  Их ищут:
Sympoll 1.1
Sympoll - настраиваемая система голосования, написанная на…

RAMaxFree 05
RAMaxFree 05 - Программа RAMaxFree предназначена для…

ProPoster 2.01
ProPoster - программа предназначена для распечатки…

Call-центр Oktell
Многофункциональная коммуникационная платформа платформа для…

xStarter v1.62
При постоянном использовании компьютера наверняка есть набор…

ArtCursors v4.0
Это превосходная утилита для Windows, предназначенная для…

База Данных 2.6
Электронная таблица, имеется много различных функций.

Super Lines 2.1
3D ремейк знаменитой Lines.

The Memory Machine 1.0
Логическая игра. Цель - спасти робота.

Эллис-Квартплата 4.5
Программа ведения расчетов по квартплате и коммунальным…

  Софт-Календарь:
В 1982 г. была основана корпорация Compaq Computer - крупнейший в мире поставщик портативных и настольных компьютеров, серверов и сетевого оборудования. Штаб-квартира находится в Хьюстоне (шт. Техас). С 1991 г. компанию возглавляет Э. Пфайфер.
  Новые:
OSS Video Decompiler
Программа позволяет извлекать кадры из видео файлов и…

OSS Video Converter
Программа для конвертации видео файлов между форматами AVI…

BVRP Connection Manager
Менеджер сетевых соединений, который позволяет сохранять в…

Dead Pixel Locator
Утилита для определения наличия "битых" пикселей на…

Лилия
Анимированные обои "Лилия", позволяющие наблюдать на Рабочем…

Davory
Программа для восстановления данных после случайного…

ТрекМания
В этой игре вы прокатитесь по безумным трассам, которые…

FTPUpdateSearcher
Программа индексирует содержимое указанных FTP, после чего…

Startup Protector
Программа для работы со списком автозапуска приложений…

DVD Power Burner
Многофункциональная программа, предназначенная для…
  Топ-10:
PicJet Stamp 1.1
PicJet Stamp - утилита пакетной простановки даты на…

Блокировки 1С SQL
В процессе выполнения самых простых действий 1С блокирует…

Dark Pinger 1.5
Быстрый и удобный PINGер, DNSер сетей.

Подшипники 3D 1.4
Библиотека построения сборок подшипников 3D для системы…

Хром 16.0.912.63
Быстрый и безопасный браузер от Яндекса на базе движка…

BillBoard 2.1
Программа BillBoard предназначена для управления кампаниями…

Throttle 6.6.18.2007
Throttle - утилита предназначена для настройки параметров…

Журнал Yes!Пк... N.1
Журнал Yes!Пк.Создан на кампютерную тематику.

Videocharge 3.9
Программа для резки, склейки, конвертации видеофайлов…

Japanese Puzzle 1.04
Составление и решение японских кроссвордов.
   
На главную
Новости
Программы
Книги
Статьи
Новые
Топ-10
Весь софт
Мультимедиа
Утилиты
Интернет
Программирование
Игры
Десктоп
Бизнес
Драйверы

Попрыгунчик......    


Обновлено 31 января 2005 г. 01:02:42
Рейтинг  Снижается  16 ( -2 -12.5% )
ОСWindows 95,98,ME,NT,2000,XP
Emailtrdm@mail333.com
Авторtrdm_tdv
Программы автора:
Найти все программы автора

Описание:
Попрыгунчик.....
Примочка для быстрого перемещения по тексту модуля.
Позволяет бегать по строкам текста модуля, переходя с одного статмента (Если, КонецЕсли, процедура, КонецПроцедуры, IF) на другой вверх или вниз. Статменты стоящие в тексте за другими словали (не статментами) игнорируются.

Плод совместного творчества следующих товарищей:
Трошин Д. ака trdm, 2004
Артур Аюханов aka artbear
Алексей Диркс aka ADirks
========================================
Есть 3 варианта переходов;
1) Переход к предыдущему/следующему ключевому слову - методы GoUp, GoDown
2) Переход к предыдущему началу конструкции или к следующему окончанию конструкции - методы GoUp2, GoDown2
3) Переход к началу/завершению родительской конструкции. При этом, если при поиске родительской
конструкции попадается начало/конец процедуры, то прыгаем туда. Методы GoUp3, GoDown3

Пример:
Процедура Пример()
Если ... Тогда
.....
Если ... Тогда
КонецЕсли;
Пока ... Цикл
......
......
КонецЦикла;
.....

КонецЕсли
КонецПроцедуры

1) При движении вверх из точки последовательно попадаем в точки , , , , ,
2) При движении вверх из точки последовательно попадаем в точки , , ,
3) При движении вверх из точки последовательно попадаем в точки , .
При движении из точки последовательно попадаем в точки , ,

Установка.
1) Копируем скрипт jumper.vbs как обычно Bin\Config\Scripts
2) Файл CommonServices.wsc ложим куда угодно.
Но его необходимо зарегистрировать
regsvr32 CommonServices.wsc
Загрузить  Загрузить Попрыгунчик...... на 1c.proclub.ru
Найти последнюю версиюНайти последнюю версию Попрыгунчик......

Похожие программы:
  • Реализация COM-объекта ComServices на WSC - Реализация COM-объекта ComServices из книги Андрея Михайлова 1С: Предприятие 7.7 Системное программирование на платформе Windows Scriping Host
  • Лисенок Попрыгунчик 1.3 - Вприпрыжку к победе: Эта веселая детская аркада рассказывает о приключениях забавного лисенка по имени Попрыгунчик. Маленький рыжий путешественник решил отправиться в далекие джунгли, чтобы как следует попрыгать и собрать побольше разнообразных призов.
Найти все программы похожие на Попрыгунчик......

Похожие англоязычные программы:
  • Dragon Jumper - Jump with funny dragon in the lake to eat fruits, collect prizes, diamonds and avoid evil monsters. Monsters want to catch and eat him. They are fast and cruel. In order to live a long life try to be quick and smart.
  • Dragon Jumper Free Edition - Jump with funny dragon in the lake to eat fruits, collect prizes, diamonds and avoid evil monsters. Monsters want to catch and eat him. They are fast and cruel. In order to live a long life try to be quick and smart.

Похожие новости:
Найти все новости похожие на Попрыгунчик......

Похожие статьи:
  • Registry Jumper 1.0.4.54 - Опубликована новая версия крошечной утилиты, с помощью которой можно осуществлять быстрый переход к различным ветвям и ключам реестра. Данная программа удобна тем, что…
Найти все статьи похожие на Попрыгунчик......


На главную > Программы > Попрыгунчик......

скачай также:
Exif Pilot 1.00
Немецко-русско-немецкий полиграфический…
Opera 7.60 Preview 2 (билд 840)
download also english software:
Network Searcher 3.5.1
Duplicates Remover for Outlook 2.8.0
Keyboard Express 4.3.2.1
скачай также:
Operation - Desert Storm
Путевой лист легкового автомобиля 1.11
Report Generator 5.0

Copyright © 2001—2018 SoftSearch
Идея:
Дизайн: Дамир Салахов
Реклама на сайте
Контакты: