Поиск по каталогам и архивам программ   
 Пример: miranda • English
• Новые
• ТОП
        Читаем
Софт-блог!
Поиск:   
     

На главную > Программы > Попрыгунчик......

  Их ищут:
Unicat editor v7.7 СНГ
Позволяет вести каталоги чего угодно: книг, CD, музыкальных…

gearsPROe 2.86
Анализ и синтез зубчатых передач.

USBK АРМ Кассир 3.0.2
Автоматизированное рабочие место кассира для ведения…

Lines2005 1.2
Логическая игра в линии с яркими цветами.

Pragmatichess 2.25
Программа для игры в классические шахматы и шахматы Фишера.

Hard Life of Virus 1.0
Почувствуйте себя в шкуре компьютерного вируса.

Boulder Dash 1.6
Улучшенный римейк классического Boulder Dash.

Фирма 3.12
Программа для торговли и складского учета.

Корс Маг
Специализированная программа для учета в розничной торговле…

Бюротика: Кадры 1.0
Программа предназначена для автоматизации делопроизводства в…

  Софт-Календарь:
6 февраля 1998 г. был анонсирован и согласован модемный протокол V.90.
  Новые:
Power Batch
Программа для пакетной конвертации, изменения размеров…

3D MP3 Sound Recorder
Приложение с трехмерным интерфейсом, позволяющее записывать…

Always On Time
Органайзер, включающий в себя календарь и планировщик задач…

Xint
Текстовый редактор, который может заменить стандартный…

CDex
Программа для копирования Audio CD дисков на жесткий диск…

eMenuTree
Программа для создания удобных динамических меню для сайтов…

Детектор лжи для гостей
Забавная программа, имитирующая работу реального детектора…

Spy Emergency
Приложение, котороебыстро и безопасно находит и удаляет…

ESftp
FTP клиент, поддерживающий многопоточную передачу данных…

AutoBatch It!
Утилита для пакетной обработки изображений, умеющая также…
  Топ-10:
Твой личный гороскоп
Программа формирует уникальный гороскоп на каждый день по…

Speed Wizard
Утилита для ускорения или замедления процесса игры или…

Griffin 1.02
Делает прозрачным фон надписей под ярлыками на рабочем…

Project Expert 7.11
Применение системы Project Expert позволяет разработать…

Alarm Clock of Justice
Программа-будильник, которая разбудит вас и выведет ваш…

Vashe Loto 5.2.0.1
Автоматизация проверки лотерейных билетов.

Учет пациентов 1.53
Программа для учета пациентов, обследований и заключений.

Ключевалка 1.0
Программа предназначена для проверки ключей различных…

Crystal Grain 1.2
Необходимо переставляя кристаллы набрать как можно больше…

Crazy Runner Last 0.99
Интересная смесь Loderunner и Lemmings.
   
На главную
Новости
Программы
Книги
Статьи
Новые
Топ-10
Весь софт
Мультимедиа
Утилиты
Интернет
Программирование
Игры
Десктоп
Бизнес
Драйверы

Попрыгунчик......    


Обновлено 31 января 2005 г. 01:02:42
Рейтинг  Снижается  16 ( -2 -12.5% )
ОСWindows 95,98,ME,NT,2000,XP
Emailtrdm@mail333.com
Авторtrdm_tdv
Программы автора:
Найти все программы автора

Описание:
Попрыгунчик.....
Примочка для быстрого перемещения по тексту модуля.
Позволяет бегать по строкам текста модуля, переходя с одного статмента (Если, КонецЕсли, процедура, КонецПроцедуры, IF) на другой вверх или вниз. Статменты стоящие в тексте за другими словали (не статментами) игнорируются.

Плод совместного творчества следующих товарищей:
Трошин Д. ака trdm, 2004
Артур Аюханов aka artbear
Алексей Диркс aka ADirks
========================================
Есть 3 варианта переходов;
1) Переход к предыдущему/следующему ключевому слову - методы GoUp, GoDown
2) Переход к предыдущему началу конструкции или к следующему окончанию конструкции - методы GoUp2, GoDown2
3) Переход к началу/завершению родительской конструкции. При этом, если при поиске родительской
конструкции попадается начало/конец процедуры, то прыгаем туда. Методы GoUp3, GoDown3

Пример:
Процедура Пример()
Если ... Тогда
.....
Если ... Тогда
КонецЕсли;
Пока ... Цикл
......
......
КонецЦикла;
.....

КонецЕсли
КонецПроцедуры

1) При движении вверх из точки последовательно попадаем в точки , , , , ,
2) При движении вверх из точки последовательно попадаем в точки , , ,
3) При движении вверх из точки последовательно попадаем в точки , .
При движении из точки последовательно попадаем в точки , ,

Установка.
1) Копируем скрипт jumper.vbs как обычно Bin\Config\Scripts
2) Файл CommonServices.wsc ложим куда угодно.
Но его необходимо зарегистрировать
regsvr32 CommonServices.wsc
Загрузить  Загрузить Попрыгунчик...... на 1c.proclub.ru
Найти последнюю версиюНайти последнюю версию Попрыгунчик......

Похожие программы:
  • Реализация COM-объекта ComServices на WSC - Реализация COM-объекта ComServices из книги Андрея Михайлова 1С: Предприятие 7.7 Системное программирование на платформе Windows Scriping Host
  • Лисенок Попрыгунчик 1.3 - Вприпрыжку к победе: Эта веселая детская аркада рассказывает о приключениях забавного лисенка по имени Попрыгунчик. Маленький рыжий путешественник решил отправиться в далекие джунгли, чтобы как следует попрыгать и собрать побольше разнообразных призов.
Найти все программы похожие на Попрыгунчик......

Похожие англоязычные программы:
  • Dragon Jumper - Jump with funny dragon in the lake to eat fruits, collect prizes, diamonds and avoid evil monsters. Monsters want to catch and eat him. They are fast and cruel. In order to live a long life try to be quick and smart.
  • Dragon Jumper Free Edition - Jump with funny dragon in the lake to eat fruits, collect prizes, diamonds and avoid evil monsters. Monsters want to catch and eat him. They are fast and cruel. In order to live a long life try to be quick and smart.

Похожие новости:
Найти все новости похожие на Попрыгунчик......

Похожие статьи:
  • Registry Jumper 1.0.4.54 - Опубликована новая версия крошечной утилиты, с помощью которой можно осуществлять быстрый переход к различным ветвям и ключам реестра. Данная программа удобна тем, что…
Найти все статьи похожие на Попрыгунчик......


На главную > Программы > Попрыгунчик......

скачай также:
StartButton Editor 1.0
Deep space 1.0
KGB Archiver
download also english software:
Abidia Wireless eBay for Smartphone 3.0.2
AviScreen Classic 1.3
Rohos Logon Key 2.7
скачай также:
Plato DVD to iPod Converter
GRAN 0.5
Acala DVD Audio Ripper

Copyright © 2001—2018 SoftSearch
Идея:
Дизайн: Дамир Салахов
Реклама на сайте
Контакты: