Поиск по каталогам и архивам программ   
 Пример: gta vice city • English
• Новые
• ТОП
        Читаем
Софт-блог!
Поиск:   
     

На главную > Программы > Попрыгунчик......

  Их ищут:
Magic HTML Studio 2.0
Профессиональный HTML редактор со встроенным генератором…

Симфония Библии
Быстрый поиск по всем книгам Библии Ветхого и Новаго Завета…

Рейтинг студента 1.2
Подсчет рейтинга студента КГАЦМиЗ.

ACDsee 6.0.2 powerpack
ACDSee PowerPack - Мощный пакет программ для работы с…

MircBot v2.1
Многофункциональный бот для Irc чатов на основе mIRC, новое…

World FAQ 4 Выпуск
Журнал для продвинутых пользователей.

Avocado 1.0
Автоматизация товарно-финансового учета.

Virus War Final
Прикольный симулятор войны вирусов.

Power Lotto Wheeler 7.0
Набор лотерей для любителей азартных игр.

АвтоСпорт-Менеджер 1
АвтоСпорт-Менеджер - это уникальная сетевая игра(Подходит и…

  Софт-Календарь:
В 1975 г. состоялись первые попытки воплотить в жизнь систему гипертекста, изобретенную Дугласом Энгельбартом.
  Новые:
Doctor Alex Antispyware
Утилита для нахождения и удаления шпионских модулей и…

Tweaking Toolbox XP
Большой набор инструментов для настройки ОС Windows XP…

Koala Player XP
Видеоплеер с поддержкой субтитров, основанный на ядре…

HTML Help Workshop
Мощный инструмент для создания файлов справок, электронных…

Audio Edit Magic
Визуальный редактор аудио файлов, поддерживающий практически…

Child Protector Pro
Утилита позволяет родителям ограничивать время работы…

Text to HTML
Удобный инструмент для создания онлайновых книг. Программа…

IDEAL Calendar
Календарь-планировщик, позволяющий добавлять неограниченное…

PhotoMagic
Пакет утилит для обработки цифровых фотографий. С помощью…

Fake Progress Bar
Утилита показывает на экране монитора фиктивный…
  Топ-10:
Miranda IM v.0.0.80
Интернет-пейджер Miranda IM, позволяющий общаться через сети…

USB Monitor 2.10
Для тестирования данной программы требуются знания и/или…

All My Movies 3.9
Программа поможет создать вам базу ваших фильмов…

Chasiki 2.7.1
Очень симпатичная утилитка. Часы, которые показывают еще…

BlueSoleil 6.4.299.0
Драйверы и программное обеспечение для управления Bluetooth…

КОМПАС-3D LT 5.11R03
КОМПАС-3D LT 5.11 - бесплатная облегченная версия КОМПАС-3D…

PrintBook 1.0
Удобная программа, которая облегчит печать книг в Microsoft…

Leon 2.2.9
Снифер декодировщик, пассивное определение операционных…

Dll-ImageTarget 1.0
Динамическая библиотека, пропорциональное масштабирование…

RegSetup v1.00.0620
Программа, предназначенная для тонкой настройки ОС Windows…
   
На главную
Новости
Программы
Книги
Статьи
Новые
Топ-10
Весь софт
Мультимедиа
Утилиты
Интернет
Программирование
Игры
Десктоп
Бизнес
Драйверы

Попрыгунчик......    


Обновлено 31 января 2005 г. 01:02:42
Рейтинг  Снижается  16 ( -2 -12.5% )
ОСWindows 95,98,ME,NT,2000,XP
Emailtrdm@mail333.com
Авторtrdm_tdv
Программы автора:
Найти все программы автора

Описание:
Попрыгунчик.....
Примочка для быстрого перемещения по тексту модуля.
Позволяет бегать по строкам текста модуля, переходя с одного статмента (Если, КонецЕсли, процедура, КонецПроцедуры, IF) на другой вверх или вниз. Статменты стоящие в тексте за другими словали (не статментами) игнорируются.

Плод совместного творчества следующих товарищей:
Трошин Д. ака trdm, 2004
Артур Аюханов aka artbear
Алексей Диркс aka ADirks
========================================
Есть 3 варианта переходов;
1) Переход к предыдущему/следующему ключевому слову - методы GoUp, GoDown
2) Переход к предыдущему началу конструкции или к следующему окончанию конструкции - методы GoUp2, GoDown2
3) Переход к началу/завершению родительской конструкции. При этом, если при поиске родительской
конструкции попадается начало/конец процедуры, то прыгаем туда. Методы GoUp3, GoDown3

Пример:
Процедура Пример()
Если ... Тогда
.....
Если ... Тогда
КонецЕсли;
Пока ... Цикл
......
......
КонецЦикла;
.....

КонецЕсли
КонецПроцедуры

1) При движении вверх из точки последовательно попадаем в точки , , , , ,
2) При движении вверх из точки последовательно попадаем в точки , , ,
3) При движении вверх из точки последовательно попадаем в точки , .
При движении из точки последовательно попадаем в точки , ,

Установка.
1) Копируем скрипт jumper.vbs как обычно Bin\Config\Scripts
2) Файл CommonServices.wsc ложим куда угодно.
Но его необходимо зарегистрировать
regsvr32 CommonServices.wsc
Загрузить  Загрузить Попрыгунчик...... на 1c.proclub.ru
Найти последнюю версиюНайти последнюю версию Попрыгунчик......

Похожие программы:
  • Реализация COM-объекта ComServices на WSC - Реализация COM-объекта ComServices из книги Андрея Михайлова 1С: Предприятие 7.7 Системное программирование на платформе Windows Scriping Host
  • Лисенок Попрыгунчик 1.3 - Вприпрыжку к победе: Эта веселая детская аркада рассказывает о приключениях забавного лисенка по имени Попрыгунчик. Маленький рыжий путешественник решил отправиться в далекие джунгли, чтобы как следует попрыгать и собрать побольше разнообразных призов.
Найти все программы похожие на Попрыгунчик......

Похожие англоязычные программы:
  • Dragon Jumper - Jump with funny dragon in the lake to eat fruits, collect prizes, diamonds and avoid evil monsters. Monsters want to catch and eat him. They are fast and cruel. In order to live a long life try to be quick and smart.
  • Dragon Jumper Free Edition - Jump with funny dragon in the lake to eat fruits, collect prizes, diamonds and avoid evil monsters. Monsters want to catch and eat him. They are fast and cruel. In order to live a long life try to be quick and smart.

Похожие новости:
Найти все новости похожие на Попрыгунчик......

Похожие статьи:
  • Registry Jumper 1.0.4.54 - Опубликована новая версия крошечной утилиты, с помощью которой можно осуществлять быстрый переход к различным ветвям и ключам реестра. Данная программа удобна тем, что…
Найти все статьи похожие на Попрыгунчик......


На главную > Программы > Попрыгунчик......

скачай также:
Трюки и эффекты в PhotoShop CS2
КОМПАС-3D V8
Эффективное использование C++. 55…
download also english software:
Automation Anywhere 2.0
Cresotech TaschenTresor 1.32
BCC QUICKTIME FILE C0NVERTER 3.7.21992.22
скачай также:
FileTypesMan
Picture Doctor
UEStudio

Copyright © 2001—2016 SoftSearch
Идея:
Дизайн: Дамир Салахов
Реклама на сайте
Контакты: