Поиск по каталогам и архивам программ   
 Пример: winrar • English
• Новые
• ТОП
        Читаем
Софт-блог!
Поиск:   
     

На главную > Программы > Попрыгунчик......

  Их ищут:
DirectX Killer 1.0
Программа предназначена для удаления средства DirectX с…

Туториалы Iczelion 2.0
Туториалы Iczelion-а о программировании под Windows.

Регионы v7.0
Программа для визуального проектирования окон произвольной…

SyncBackup v1.14
Утилита синхронизации и резервного копирования данных…

The X-Files №7
Электронный журнал о неведомом и необъяснимом.

C-Organizer Pro 3.6.0
Мощный органайзер с удобным интерфейсом.

Русские Линии 1.0
Необычная реализация линий - наличие четырех турниров и…

Counter-Strike 2D 1.0
Двухмерная вариация самой популярной сетевой игры.

Supaplex 3000 1
Маленький колобок бегает по лабиринтам и собирает…

Прием граждан 1.0
Программа написана для учета приема граждан руководством…

  Софт-Календарь:
21 октября 1918 г. в деревне Парафиевка Черниговской области родился Михаил Романович Шура-Бура - патриарх отечественного программирования. Разрабатывал для ЭВМ "Стрела" и М-20 программы для обработки измерений траекторий ИСЗ.
  Новые:
ScreenNemo
Программа позволяет записывать на видео абсолютно все, что…

PC On/Off Time
Приложение для визуального отображения времени работы…

CacheSentry
Программа оптимизирует работу кэша браузера Internet…

Au2HTML
Программа для ускорения процесса размещения файлов и…

eDocOne
Программа для организации и хранения различной информации в…

Temperature Converter
Небольшой инструмент для конвертации температур из одной…

Registry Distiller
Программа для поиска и удаления устаревшей или ненужной…

iFP
Программа, облегчающая процесс подбора и просмотра шрифтов…

DDClip Free
Многофункциональный аудио/видео редактор. С помощью…

Smart Photo Import
Небольшая утилита, помогающая импортировать снимки с…
  Топ-10:
Zuma 1.0
Оригинальная игра в жанре логического экшн! .

Solaris 4.5
Программный комплекс Solaris предназначен для ведения…

FileNote 1.1.0
FileNote - добавляет пункт к контекстному меню, который…

Bad Crystal 2.6
Bad Crystal утилита для восстановления застрявшего пикселя…

Ф2Мастер Касса 2.2
Предназначена для автоматизации учета движения наличных…

Материализатор 2.0
Генератор невообразимых ругательств (на русском и украинском…

Оазис-Покер Мастер 1.00
Покер против казино.

Grand City 0.2.1
Стратегия развития города.

Aargon BlackBox 1.0
Discover hidden light tools in the black box.

SX Worms 1.0
Червяки едят друг друга.
   
На главную
Новости
Программы
Книги
Статьи
Новые
Топ-10
Весь софт
Мультимедиа
Утилиты
Интернет
Программирование
Игры
Десктоп
Бизнес
Драйверы

Попрыгунчик......    


Обновлено 31 января 2005 г. 01:02:42
Рейтинг  Снижается  16 ( -2 -12.5% )
ОСWindows 95,98,ME,NT,2000,XP
Emailtrdm@mail333.com
Авторtrdm_tdv
Программы автора:
Найти все программы автора

Описание:
Попрыгунчик.....
Примочка для быстрого перемещения по тексту модуля.
Позволяет бегать по строкам текста модуля, переходя с одного статмента (Если, КонецЕсли, процедура, КонецПроцедуры, IF) на другой вверх или вниз. Статменты стоящие в тексте за другими словали (не статментами) игнорируются.

Плод совместного творчества следующих товарищей:
Трошин Д. ака trdm, 2004
Артур Аюханов aka artbear
Алексей Диркс aka ADirks
========================================
Есть 3 варианта переходов;
1) Переход к предыдущему/следующему ключевому слову - методы GoUp, GoDown
2) Переход к предыдущему началу конструкции или к следующему окончанию конструкции - методы GoUp2, GoDown2
3) Переход к началу/завершению родительской конструкции. При этом, если при поиске родительской
конструкции попадается начало/конец процедуры, то прыгаем туда. Методы GoUp3, GoDown3

Пример:
Процедура Пример()
Если ... Тогда
.....
Если ... Тогда
КонецЕсли;
Пока ... Цикл
......
......
КонецЦикла;
.....

КонецЕсли
КонецПроцедуры

1) При движении вверх из точки последовательно попадаем в точки , , , , ,
2) При движении вверх из точки последовательно попадаем в точки , , ,
3) При движении вверх из точки последовательно попадаем в точки , .
При движении из точки последовательно попадаем в точки , ,

Установка.
1) Копируем скрипт jumper.vbs как обычно Bin\Config\Scripts
2) Файл CommonServices.wsc ложим куда угодно.
Но его необходимо зарегистрировать
regsvr32 CommonServices.wsc
Загрузить  Загрузить Попрыгунчик...... на 1c.proclub.ru
Найти последнюю версиюНайти последнюю версию Попрыгунчик......

Похожие программы:
  • Реализация COM-объекта ComServices на WSC - Реализация COM-объекта ComServices из книги Андрея Михайлова 1С: Предприятие 7.7 Системное программирование на платформе Windows Scriping Host
  • Лисенок Попрыгунчик 1.3 - Вприпрыжку к победе: Эта веселая детская аркада рассказывает о приключениях забавного лисенка по имени Попрыгунчик. Маленький рыжий путешественник решил отправиться в далекие джунгли, чтобы как следует попрыгать и собрать побольше разнообразных призов.
Найти все программы похожие на Попрыгунчик......

Похожие англоязычные программы:
  • Dragon Jumper - Jump with funny dragon in the lake to eat fruits, collect prizes, diamonds and avoid evil monsters. Monsters want to catch and eat him. They are fast and cruel. In order to live a long life try to be quick and smart.
  • Dragon Jumper Free Edition - Jump with funny dragon in the lake to eat fruits, collect prizes, diamonds and avoid evil monsters. Monsters want to catch and eat him. They are fast and cruel. In order to live a long life try to be quick and smart.

Похожие новости:
Найти все новости похожие на Попрыгунчик......

Похожие статьи:
  • Registry Jumper 1.0.4.54 - Опубликована новая версия крошечной утилиты, с помощью которой можно осуществлять быстрый переход к различным ветвям и ключам реестра. Данная программа удобна тем, что…
Найти все статьи похожие на Попрыгунчик......


На главную > Программы > Попрыгунчик......

скачай также:
Карточная игра "Девятка"
HSLAB Shutdown Folder RE
SMTP Reporter
download also english software:
absoluteTools-Sendmail CMD 1.1.0
DVD 3GP Ripper 3.2.90.001
Floppy Data Recovery 1.0
скачай также:
EPSON Stylus Photo 900 Driver v.5.4cR…
EPSON Stylus COLOR 440 Driver v.5.0aE…
EPSON Stylus С86 Driver v.5.5aE (eng)

Copyright © 2001—2016 SoftSearch
Идея:
Дизайн: Дамир Салахов
Реклама на сайте
Контакты: