Поиск по каталогам и архивам программ   
 Пример: cdex • English
• Новые
• ТОП
        Читаем
Софт-блог!
Поиск:   
     

На главную > Программы > Попрыгунчик......

  Их ищут:
Camfrog Video Chat 3.91
Видеочат. Оптимизирован для передачи качественной…

Моя смета 2006
Программа "Моя смета" предназначена для составления…

Crossworder 0.1
Программа помощи для крассвордчиков.

Спартак 1.0
Электронный справочник футбольной команды.

3D Checkers 1.6
Сыграйте в шашки против компьютера или по сети с другом!.

DataMatrix-ActiveX 2.1
Штрихкодовый объект.

Образцы документов 1.0
Просмотрщик и базы заготовок с различными документами.

ЮристБаза 1.0
Записная книжка для юристов.

Автобизнес 3.40
Автоматизация предприятий сферы автобизнеса.

V-Soft Табель 1.0
Удобное ведение учета отработанного времени сотрудников…

  Софт-Календарь:
25 января 1925 г. родился Дуглас Энджельбарт, изобретатель манипулятора "мышь". Без него персональный компьютер был бы совсем другим.
  Новые:
Juke
Проигрыватель аудио и видео файлов, включая аудио CD…

ArcSoft PhotoPrinter
Программа для подготовки и вывода на печать цифровых…

bxNewFolder
Утилита, добавляющая в меню Проводника (Windows Explorer…

Complete MP3 Manager
Программа для сортировки, поиска и управления большой…

Sizer
Утилита для точного масштабирования окон Windows. Программа…

Text Indexer
Менеджер редактирования и структуризации текстовых и HTML…

Toolbar Designer
Утилита для создания всевозможных панелей (toolbars) для…

SmartButler
Дополнение к различным интернет-пейджерам (Trillian Pro…

Emoticons Mail
Программа позволяет быстро вставлять веселые смайлики в ваши…

Photo Screensaver Maker
Программа для создания скринсейверов из цифровых фотографий…
  Топ-10:
UnPassword 1.25
Программа подбора пароля по локальной сети. Отличается…

Emkost
Программа расчета объема жидкости в горизонтальной…

NET Framework 2.0
Microsoft .NET Framework 2.0 / 1.1 - Набор компонент…

Arum Switcher 2.5
Программа для не автоматического исправления текста…

Мусорщик 3.2
Очистка диска от ненужных (мусорных) файлов, была изначально…

ABIT I-45CV BIOS v.1.1
BIOS версии 1.1 для материнской платы ABIT I-45CV.

ToolBox 4.0
ToolBox 4.0 - Программа ToolBox используется для прошивки и…

SibPSC 2005
Нет большего наказания, чем заниматься двойной, тройной и…

Image2Ico 1.01
Утилита для конвертации изображений в иконку.
   
На главную
Новости
Программы
Книги
Статьи
Новые
Топ-10
Весь софт
Мультимедиа
Утилиты
Интернет
Программирование
Игры
Десктоп
Бизнес
Драйверы

Попрыгунчик......    


Обновлено 31 января 2005 г. 01:02:42
Рейтинг  Снижается  16 ( -2 -12.5% )
ОСWindows 95,98,ME,NT,2000,XP
Emailtrdm@mail333.com
Авторtrdm_tdv
Программы автора:
Найти все программы автора

Описание:
Попрыгунчик.....
Примочка для быстрого перемещения по тексту модуля.
Позволяет бегать по строкам текста модуля, переходя с одного статмента (Если, КонецЕсли, процедура, КонецПроцедуры, IF) на другой вверх или вниз. Статменты стоящие в тексте за другими словали (не статментами) игнорируются.

Плод совместного творчества следующих товарищей:
Трошин Д. ака trdm, 2004
Артур Аюханов aka artbear
Алексей Диркс aka ADirks
========================================
Есть 3 варианта переходов;
1) Переход к предыдущему/следующему ключевому слову - методы GoUp, GoDown
2) Переход к предыдущему началу конструкции или к следующему окончанию конструкции - методы GoUp2, GoDown2
3) Переход к началу/завершению родительской конструкции. При этом, если при поиске родительской
конструкции попадается начало/конец процедуры, то прыгаем туда. Методы GoUp3, GoDown3

Пример:
Процедура Пример()
Если ... Тогда
.....
Если ... Тогда
КонецЕсли;
Пока ... Цикл
......
......
КонецЦикла;
.....

КонецЕсли
КонецПроцедуры

1) При движении вверх из точки последовательно попадаем в точки , , , , ,
2) При движении вверх из точки последовательно попадаем в точки , , ,
3) При движении вверх из точки последовательно попадаем в точки , .
При движении из точки последовательно попадаем в точки , ,

Установка.
1) Копируем скрипт jumper.vbs как обычно Bin\Config\Scripts
2) Файл CommonServices.wsc ложим куда угодно.
Но его необходимо зарегистрировать
regsvr32 CommonServices.wsc
Загрузить  Загрузить Попрыгунчик...... на 1c.proclub.ru
Найти последнюю версиюНайти последнюю версию Попрыгунчик......

Похожие программы:
  • Реализация COM-объекта ComServices на WSC - Реализация COM-объекта ComServices из книги Андрея Михайлова 1С: Предприятие 7.7 Системное программирование на платформе Windows Scriping Host
  • Лисенок Попрыгунчик 1.3 - Вприпрыжку к победе: Эта веселая детская аркада рассказывает о приключениях забавного лисенка по имени Попрыгунчик. Маленький рыжий путешественник решил отправиться в далекие джунгли, чтобы как следует попрыгать и собрать побольше разнообразных призов.
Найти все программы похожие на Попрыгунчик......

Похожие англоязычные программы:
  • Dragon Jumper - Jump with funny dragon in the lake to eat fruits, collect prizes, diamonds and avoid evil monsters. Monsters want to catch and eat him. They are fast and cruel. In order to live a long life try to be quick and smart.
  • Dragon Jumper Free Edition - Jump with funny dragon in the lake to eat fruits, collect prizes, diamonds and avoid evil monsters. Monsters want to catch and eat him. They are fast and cruel. In order to live a long life try to be quick and smart.

Похожие новости:
Найти все новости похожие на Попрыгунчик......

Похожие статьи:
  • Registry Jumper 1.0.4.54 - Опубликована новая версия крошечной утилиты, с помощью которой можно осуществлять быстрый переход к различным ветвям и ключам реестра. Данная программа удобна тем, что…
Найти все статьи похожие на Попрыгунчик......


На главную > Программы > Попрыгунчик......

скачай также:
Nature ScreenSaver 0.1
ICE Book Reader Professional
Атонекс Склад 1.5.0.1
download also english software:
Microsoft OST Files Recovery 3.2
BatchPhotoResizer 3.4
Sharepoint Quick Launch 2.0
скачай также:
Personal Vocabulary Studio MyVoc 7.7.6
To MetaStock 5.16
Эмулятор ПК Корвет

Copyright © 2001—2016 SoftSearch
Идея:
Дизайн: Дамир Салахов
Реклама на сайте
Контакты: