Поиск по каталогам и архивам программ   
 Пример: bsplayer • English
• Новые
• ТОП
        Читаем
Софт-блог!
Поиск:   
     

На главную > Программы > Попрыгунчик......

  Их ищут:
Jabra PC Suite
Приложение для обеспечения совместимости между гарнитурами…

Древо Жизни 3.1.1
Многие люди интересуются историей своего рода, собирают…

XRECODE 2.61
Аудиоконвертер, поддерживающий преобразование файлов…

Propis 1.0
Перевод суммы цифрами в сумму прописью на укр. языке.

Language Study 1.4
Программа для изучения языков.

Robot Tactics 1.14
Написание AI колоний роботов, участвующих в игре-стратегии.

Lights 3D 1.0
Всемирная электрификация - почувствуй себя Чубайсом!.

Mad Checkers 3.12
Набор различных вариантов игры в шашки.

Tank Under Fire 0.5
Изометрическая игра - симулятор танка.

День рождения 0.3
Создает отчет за месяц со списком дней рождений ваших коллег…

  Софт-Календарь:
В 1981 г. основана Адаптек Инкорпорейтед (Adaptec Incorporated) - американская компания, разработчик аппаратных средств и ПО для ПК. Штаб-квартира компании расположена в г. Милпитас (шт. Калифорния). Президент компании - Боб Стивенс.
  Новые:
MultiRes
Программа предназначена для быстрой смены разрешения…

AVI2Clipboard
Утилита для получения и сохранения технических данных о…

ShareExpo
Программа осуществляет автоматическое подключение выбранных…

Image Resizer
Утилита для быстрой смены размера графических файлов. После…

Easy DVD Shrink
Программа для копирования один к одному содержимого DVD на…

MP3Doctor
Программа "лечит" поврежденные MP3-файлы. MP3Doctor умеет…

vanBasco's Screensaver
Красивый 3D скринсейвер, в котором на фоне несущихся на вас…

Мир фэнтэзи
Мир фэнтези – это анимированная Заставка, посвященная…

RSS Feeder
RSS-агрегатор, который загружает из Интернета выбранные вами…

dB Organizer Deluxe
Программа для организации любого вида информации. dB…
  Топ-10:
ICQ 6
Новая, 6-я версия ICQ. Правда пока на английском языке, но…

VAudio 1.0.1
Аудиоплеер с круглыми часами воспроизводящий mp3, wave, wma…

Password Checker v1.5
Программа для просмотра паролей. Работает в Win 95 / 98 / NT…

Avtoshema 2.2
Построитель Блок-Схем по рабочему коду.

Avtoshema v2.2
Эта программа предназначена для построения Блок-схемы…

HS-диаграмма 1.5.0
Программа предназначена для определения теплофизических…

Friends2D 2.116
2D платформенная аркада с элементами квеста.

Propis 1.0
Перевод суммы цифрами в сумму прописью на укр. языке.

Просмотр текстов v1.1
Очень удобная программа для быстрого просмотра содержимого…

Keyboard Trainer 1.1
Клавиатурный тренажер.
   
На главную
Новости
Программы
Книги
Статьи
Новые
Топ-10
Весь софт
Мультимедиа
Утилиты
Интернет
Программирование
Игры
Десктоп
Бизнес
Драйверы

Попрыгунчик......    


Обновлено 31 января 2005 г. 01:02:42
Рейтинг  Снижается  16 ( -2 -12.5% )
ОСWindows 95,98,ME,NT,2000,XP
Emailtrdm@mail333.com
Авторtrdm_tdv
Программы автора:
Найти все программы автора

Описание:
Попрыгунчик.....
Примочка для быстрого перемещения по тексту модуля.
Позволяет бегать по строкам текста модуля, переходя с одного статмента (Если, КонецЕсли, процедура, КонецПроцедуры, IF) на другой вверх или вниз. Статменты стоящие в тексте за другими словали (не статментами) игнорируются.

Плод совместного творчества следующих товарищей:
Трошин Д. ака trdm, 2004
Артур Аюханов aka artbear
Алексей Диркс aka ADirks
========================================
Есть 3 варианта переходов;
1) Переход к предыдущему/следующему ключевому слову - методы GoUp, GoDown
2) Переход к предыдущему началу конструкции или к следующему окончанию конструкции - методы GoUp2, GoDown2
3) Переход к началу/завершению родительской конструкции. При этом, если при поиске родительской
конструкции попадается начало/конец процедуры, то прыгаем туда. Методы GoUp3, GoDown3

Пример:
Процедура Пример()
Если ... Тогда
.....
Если ... Тогда
КонецЕсли;
Пока ... Цикл
......
......
КонецЦикла;
.....

КонецЕсли
КонецПроцедуры

1) При движении вверх из точки последовательно попадаем в точки , , , , ,
2) При движении вверх из точки последовательно попадаем в точки , , ,
3) При движении вверх из точки последовательно попадаем в точки , .
При движении из точки последовательно попадаем в точки , ,

Установка.
1) Копируем скрипт jumper.vbs как обычно Bin\Config\Scripts
2) Файл CommonServices.wsc ложим куда угодно.
Но его необходимо зарегистрировать
regsvr32 CommonServices.wsc
Загрузить  Загрузить Попрыгунчик...... на 1c.proclub.ru
Найти последнюю версиюНайти последнюю версию Попрыгунчик......

Похожие программы:
  • Реализация COM-объекта ComServices на WSC - Реализация COM-объекта ComServices из книги Андрея Михайлова 1С: Предприятие 7.7 Системное программирование на платформе Windows Scriping Host
  • Лисенок Попрыгунчик 1.3 - Вприпрыжку к победе: Эта веселая детская аркада рассказывает о приключениях забавного лисенка по имени Попрыгунчик. Маленький рыжий путешественник решил отправиться в далекие джунгли, чтобы как следует попрыгать и собрать побольше разнообразных призов.
Найти все программы похожие на Попрыгунчик......

Похожие англоязычные программы:
  • Dragon Jumper - Jump with funny dragon in the lake to eat fruits, collect prizes, diamonds and avoid evil monsters. Monsters want to catch and eat him. They are fast and cruel. In order to live a long life try to be quick and smart.
  • Dragon Jumper Free Edition - Jump with funny dragon in the lake to eat fruits, collect prizes, diamonds and avoid evil monsters. Monsters want to catch and eat him. They are fast and cruel. In order to live a long life try to be quick and smart.

Похожие новости:
Найти все новости похожие на Попрыгунчик......

Похожие статьи:
  • Registry Jumper 1.0.4.54 - Опубликована новая версия крошечной утилиты, с помощью которой можно осуществлять быстрый переход к различным ветвям и ключам реестра. Данная программа удобна тем, что…
Найти все статьи похожие на Попрыгунчик......


На главную > Программы > Попрыгунчик......

скачай также:
EBook Maestro FREE
Music Collector
Autodesk 3ds Max
download also english software:
Good Quality Leather Handbag Designs 1
MorphVOX Pro Voice Changer 3.0
MSN Checker Sniffer 2.5.2
скачай также:
X-Bios Editor
PostMen 1.3
Rohos 1.15

Copyright © 2001—2016 SoftSearch
Идея:
Дизайн: Дамир Салахов
Реклама на сайте
Контакты: