Поиск по каталогам и архивам программ   
 Пример: gta vice city • English
• Новые
• ТОП
        Читаем
Софт-блог!
Поиск:   
     

На главную > Программы > Попрыгунчик......

  Их ищут:
Opera 9.6
Быстрый, приятный и простой способ навигации в Интернете…

CyberTV v4.1
Просмотр ТВ и Радио каналов он-лайн

ПО Диплом 2.3.0.139
Программа "Диплом" разработана в помощь сотрудникам…

Adobe Audition 1.5
Профессиональная аудиозапись, микширование, редактирование и…

Гарантийный талон v1.0
Программа для составления гарантийных талонов и хранения их…

MTSDetail 1.14
Анализ детализации разговоров сотового оператора.

Босс Органайзер 2.0 2.0
Программа для контроля исполнительности подчиненных.

Cнукер 1.2
Настоящее наслаждение для всех возрастов!.

Компутерщик 1.2.5
Симулятор жизни компьютерщика.

TetriNet 1.0
Новые финкции и возможности сетевого тетриса.

  Софт-Календарь:
25 мая 1925 г. родился Джон Кок (John Cocke) - ученый-информатик, специалист в области оптимизирующих компиляторов и теории кодирования, изобретатель RISC-архитектуры. Получил 22 патента на изобретения в области компьютеров.
  Новые:
TweakFX
Программа предназначена для тонкой настройки операционной…

Email Security
Программа является SMTP-сервером, который позволяет посылать…

CamZoomer
Программный продукт создан специально для более эффективного…

PC Security
Программа для комплексной защиты компьютера. PC Security…

Socionix
Программа для определения типа личности. Пользователю…

FCD
Программа для удаления данных из Корзины без возможности…

Browzar
Небольшой и быстрый браузер, использующий ядро Internet…

Peer2Mail
Программа позволяет размещать файлы на любом почтовом…

IP-Country Converter
С помощью этой небольшой утилиты можно определить, какой…

PicMaster
Достаточно продвинутый графический редактор с поддержкой…
  Топ-10:
FlipAlbum 5.5
FlipAlbum 5.5 - Оригинальный фотоальбом - с обьемными…

Word Reader 1.8.4.140
Универсальный редактор текста.

CloneCD v5.3.1.3
СloneCD - идеальный инструмент для создания копий…

ChipLoader Lite 1.0
Программа - загрузчик для чип - тюнинга ВАЗ, ГАЗ.

Таблица Про 3.27
Простая и удобная база данных для дома и офиса.

Priceware 6.41
Загрузка прайс-листов Иркутских компьютерных фирм.

StopPC Final
Резидентный таймер выключения компьютера.

BouSoft CHM Maker 1.1
Разработка файлов формата CHM легко и быстро.

SLS-Дисконт 2.0
Инструмент повышения лояльности покупателя.

Все Суды 1.5
Юридический справочник: судебные органы, судебные приставы…
   
На главную
Новости
Программы
Книги
Статьи
Новые
Топ-10
Весь софт
Мультимедиа
Утилиты
Интернет
Программирование
Игры
Десктоп
Бизнес
Драйверы

Попрыгунчик......    


Обновлено 31 января 2005 г. 01:02:42
Рейтинг  Снижается  16 ( -2 -12.5% )
ОСWindows 95,98,ME,NT,2000,XP
Emailtrdm@mail333.com
Авторtrdm_tdv
Программы автора:
Найти все программы автора

Описание:
Попрыгунчик.....
Примочка для быстрого перемещения по тексту модуля.
Позволяет бегать по строкам текста модуля, переходя с одного статмента (Если, КонецЕсли, процедура, КонецПроцедуры, IF) на другой вверх или вниз. Статменты стоящие в тексте за другими словали (не статментами) игнорируются.

Плод совместного творчества следующих товарищей:
Трошин Д. ака trdm, 2004
Артур Аюханов aka artbear
Алексей Диркс aka ADirks
========================================
Есть 3 варианта переходов;
1) Переход к предыдущему/следующему ключевому слову - методы GoUp, GoDown
2) Переход к предыдущему началу конструкции или к следующему окончанию конструкции - методы GoUp2, GoDown2
3) Переход к началу/завершению родительской конструкции. При этом, если при поиске родительской
конструкции попадается начало/конец процедуры, то прыгаем туда. Методы GoUp3, GoDown3

Пример:
Процедура Пример()
Если ... Тогда
.....
Если ... Тогда
КонецЕсли;
Пока ... Цикл
......
......
КонецЦикла;
.....

КонецЕсли
КонецПроцедуры

1) При движении вверх из точки последовательно попадаем в точки , , , , ,
2) При движении вверх из точки последовательно попадаем в точки , , ,
3) При движении вверх из точки последовательно попадаем в точки , .
При движении из точки последовательно попадаем в точки , ,

Установка.
1) Копируем скрипт jumper.vbs как обычно Bin\Config\Scripts
2) Файл CommonServices.wsc ложим куда угодно.
Но его необходимо зарегистрировать
regsvr32 CommonServices.wsc
Загрузить  Загрузить Попрыгунчик...... на 1c.proclub.ru
Найти последнюю версиюНайти последнюю версию Попрыгунчик......

Похожие программы:
  • Реализация COM-объекта ComServices на WSC - Реализация COM-объекта ComServices из книги Андрея Михайлова 1С: Предприятие 7.7 Системное программирование на платформе Windows Scriping Host
  • Лисенок Попрыгунчик 1.3 - Вприпрыжку к победе: Эта веселая детская аркада рассказывает о приключениях забавного лисенка по имени Попрыгунчик. Маленький рыжий путешественник решил отправиться в далекие джунгли, чтобы как следует попрыгать и собрать побольше разнообразных призов.
Найти все программы похожие на Попрыгунчик......

Похожие англоязычные программы:
  • Dragon Jumper - Jump with funny dragon in the lake to eat fruits, collect prizes, diamonds and avoid evil monsters. Monsters want to catch and eat him. They are fast and cruel. In order to live a long life try to be quick and smart.
  • Dragon Jumper Free Edition - Jump with funny dragon in the lake to eat fruits, collect prizes, diamonds and avoid evil monsters. Monsters want to catch and eat him. They are fast and cruel. In order to live a long life try to be quick and smart.

Похожие новости:
Найти все новости похожие на Попрыгунчик......

Похожие статьи:
  • Registry Jumper 1.0.4.54 - Опубликована новая версия крошечной утилиты, с помощью которой можно осуществлять быстрый переход к различным ветвям и ключам реестра. Данная программа удобна тем, что…
Найти все статьи похожие на Попрыгунчик......


На главную > Программы > Попрыгунчик......

скачай также:
DHTML Slide Show Script
SpiderLog 1.0
Apache log monitor
download also english software:
VocMac 2010 (WIN) 10_01
SEVENPAR (Deutsch) 2.06
DRM Plus Encryption Solution 8.7
скачай также:
Настоящие Шахматы 3D
Мастер заметок
Staff-FTP

Copyright © 2001—2016 SoftSearch
Идея:
Дизайн: Дамир Салахов
Реклама на сайте
Контакты: